Download it now!
Bug 82442 - EDITING: graphics disappear in presentation
Summary: EDITING: graphics disappear in presentation
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-11 03:58 UTC by Jim Razor
Modified: 2014-08-11 04:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Razor 2014-08-11 03:58:49 UTC
Problem description: 

Steps to reproduce:
1. .... import presentation (.pptx)
2. .... edit presentation, add slides & graphics
3. .... graphics will randomly disappear
  a)Saved presentation as .ppt, as pptx, or as .odp
  b)graphic files still disappear (only a graphic frame is left)

Current behavior:

As indicated above...
Imported a medium size .pptx file into Impress (about 40 slides)
Edited file by moving slides around, adding slides, adding graphic files (mostly .jpg's of various sized)
While continuing to edit file I noticed that the graphic files within the presentation just starting disappearing. Just an empty "graphic frame" was left.
Hope this is a proper description.
I had to use a different machine that had the dreaded MS Powerpoint on it to edit the file. With no problems I might add.


Expected behavior:
The file would have the graphics intact.

I did not see any other reports of this happening to any one else.

Thank you
Operating System: Windows 7
Version: 4.2.5.2 release
Comment 1 Jean-Baptiste Faure 2014-08-11 04:42:38 UTC
duplicate of bug 46447.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 46447 ***