Bug 82529 - CHART: Donut chart cannot display multiple series names in legend or data labels
Summary: CHART: Donut chart cannot display multiple series names in legend or data la...
Status: RESOLVED DUPLICATE of bug 81637
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-12 22:38 UTC by Doug
Modified: 2014-10-11 10:19 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
document demonstrating missing functionality for donut charts (45.58 KB, Application/Vnd.oasis.opendocument.spreadsheet)
2014-08-12 22:38 UTC, Doug
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Doug 2014-08-12 22:38:11 UTC
Created attachment 104529 [details]
document demonstrating missing functionality for donut charts

1.  Create donut chart to display more than one data series.  See demonstration document.  Each row is labeled as  'A', 'B', or 'C'.  Would like to display each series value with the corresponding donut.
2.  Add data labels.
3.  No option to display names of each series of data in data labels, or to switch legend to name of series.  The only options are number, percent, or category names (not series names).

EXPECTED RESULT:  There should be some way to display the names of each series on the chart.  That could be in the legend, or in the data labels.

ACTUAL RESULT:  There is no way to display the names of each data series on the chart.

There is no workaround that I am aware of.
Comment 1 Owen Genat (retired) 2014-10-11 10:19:59 UTC
Even though the chart type in the linked bug is column (and here it is donut), if the chart in the linked bug is converted to the donut type, the same problem is evident. It has never been possible to display series labels (only category labels), hence the enhancement.

*** This bug has been marked as a duplicate of bug 81637 ***