Bug 82594 - LO freezes on launch
Summary: LO freezes on launch
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-14 04:23 UTC by Leonardo Hamada
Modified: 2015-07-18 17:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo Hamada 2014-08-14 04:23:01 UTC
Could as well be the same bug as 82578. Anyway reporting here.

Locale: Brazilian Portuguese

Problem description:

LibreOffice freezes on launch even without the quicklaunch option is set in the installer (custom install).

Often presenting the document recovering windows as soon as machine is rebooted (strange, as no LO process should be active at that moment).

Ocasionally LibreOffice opens sucesessfully, but it is a exception on many machines in the labs.

Reverting to the last 4.2 series, I could not find a workaround.


Thanks,
Comment 1 sophie 2014-08-14 12:10:56 UTC
Hi Leonardo, did you try this workaround mentioned in bug #80927:
-------------
If you rename or delete the quickstart.exe the option disappears from Memory menu.
Just like in the portable version
--------------
If not, could you try and report here if it's solved your problem. Thanks - Sophie
Comment 2 Buovjaga 2014-11-12 07:15:41 UTC
Setting to NEEDINFO because of comment 1.
Comment 3 QA Administrators 2015-06-08 14:28:49 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 4 QA Administrators 2015-07-18 17:27:25 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18