Download it now!
Bug 82767 - EDITING: Embedded Images disappear
Summary: EDITING: Embedded Images disappear
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-18 13:25 UTC by Andrewcass
Modified: 2014-10-20 19:25 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrewcass 2014-08-18 13:25:22 UTC
Problem description: Opening the file (powerpoint file) all the images desappear after some seconds (all over the 57 slides)

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.3.0.4 release
Comment 1 sophie 2014-08-18 13:59:07 UTC
Hi, could you please provide the file so we can reproduce the bug you encounter and try to understand it. Thanks - Sophie
Comment 2 tommy27 2014-09-30 05:19:46 UTC
please take a look at Bug 46447 - Embedded Pictures disappear from Presentation (ODP) and tell if you are descring the same issue.

is your bug happening with .ppt, .pptx or .odp files?

moreover you are strongly encouraged to upgrade to 4.3.2.2 releases which fixed almost 200 bugs in respect to the 4.3.0.4 release you are using
Comment 3 tommy27 2014-10-20 19:25:10 UTC
no feedback after 20 days so I'm marking this as a dupe since it seems the exact issue

*** This bug has been marked as a duplicate of bug 46447 ***