Bug 82787 - Error in the Greek intonation system
Summary: Error in the Greek intonation system
Status: RESOLVED DUPLICATE of bug 71437
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: All Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 82848 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-18 23:42 UTC by Sakis
Modified: 2014-08-21 11:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sakis 2014-08-18 23:42:59 UTC
The intonation system in Greek doesn't work always. Why? Is it affected from some factor? I don't know how to be more specific on this. Take as example the letter " i " in English. It automaticly receives an intonatiion on the top of it. In Greek language we are adding this intonation marks manualy as we type the script. But it doesn't always work flawlessly. For example: I pasted a small English text on the top of the page on a new Writer file in order to translate it. As soon as I started writting I noticed the the problem. I swiched to English and back to Greek again. But nothing. I closed the file and started a new document. This time I had the original English text on a seperate window in Firefox in my gmail and started typing to translate the copy. I thought I solved the problem but after a couple of lines I managed to type the error appeared again.

I opened kmail and started typing my translation there. Thankfully it worked... this time. Because some other times the error affects the mail client and the browser too.

Here is an example of a Greek text with the intonation:

Γεια σας κι ευχαριστούμε για τη συμμετοχή σας. Σας καλωσορίζω στην πρώτη μας επαφή από τη σειρά που έχει τον τίτλο: "Εξυπηρέτηση πελάτη, σε πραγματικές συνθήκες".

The same copy nοw with the error: Γεια σας κι ευχαριστουμε για τη συμμετοχη σας. Σας καλωσοριζω στην πρωτη μας επαφη από τη σειρα που εχει τιτλο: " Εξυπηρετηση πελατη, σε πραγματικες συνθηκες".

You don't have to speak Greek to tell the difference. Just take a closer look and compare. It is obvious.

Any idea of what is going on? I' look forward to hear from you

Best regards Sakis
Comment 1 Urmas 2014-08-19 05:12:15 UTC
> Because some other times the error affects the mail client and the browser too.

And how does LO fits in here?
Comment 2 Urmas 2014-08-20 12:24:51 UTC
*** Bug 82848 has been marked as a duplicate of this bug. ***
Comment 3 Sakis 2014-08-20 17:18:27 UTC
(In reply to comment #1)
> > Because some other times the error affects the mail client and the browser too.
> 
> And how does LO fits in here?

I think it doesn't. It shouldn't anyway. But what else coud affect the text composing in such manner. What could be responible for this behavior? Could IBus have a bug?

I'm not a specialist. I'm just an average user who tries to find out and get rid of this annoying behavior.

Thanks for your interst.
Please feel free to contact if there is something I could assist you.
Best regards
Sakis
Comment 4 Urmas 2014-08-21 11:54:36 UTC

*** This bug has been marked as a duplicate of bug 71437 ***