Bug 82877 - Borders inconsistent with MS Excel
Summary: Borders inconsistent with MS Excel
Status: RESOLVED DUPLICATE of bug 79787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-20 21:33 UTC by Mac Dude
Modified: 2014-08-21 01:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mac Dude 2014-08-20 21:33:41 UTC
Related to 75130 but is still present in 4.4.0.0.alpha of 20-Aug-2014:

I draw a border in LibO. I save as .xls or .xlsx. I open the file in Excel (2010, on Windows). The border shows up as a dotted line.

The message thread re. 75130 indicates it is an issue of line thickness. As a minimum, set the LibO defaults such that Excel produces borders similar to the one drawn in LibO. Better yet, ensure that >solid< borders drawn in LibO >never< become dotted ones in Excel.

This is independent of .xls or .xlsx file format. Also fairly independent no the version of Excel used (Excel 2004 Mac produces the same dotted border).
Comment 1 Urmas 2014-08-21 01:29:22 UTC

*** This bug has been marked as a duplicate of bug 79787 ***