Download it now!
Bug 83016 - Missing tab from page style dialog
Summary: Missing tab from page style dialog
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Page-Style-Dialog
  Show dependency treegraph
 
Reported: 2014-08-24 17:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-18 02:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Text Grid tab in 4.3.0 (32.14 KB, image/png)
2014-08-24 17:45 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-08-24 17:45:22 UTC
Created attachment 105203 [details]
Text Grid tab in 4.3.0

In the 4.3.0 release, the page style dialog had a 'Text Grid' tab that isnt available in the 4.3.2 or master releases. Was this removed on purpose.

Steps:
1) Open writer
2) Right-click > Page...
Comment 1 Yousuf Philips (jay) (retired) 2014-08-24 22:23:02 UTC
Just confirmed this doesnt effect 4.3.1.1.
Comment 2 Adolfo Jayme 2014-08-25 19:36:41 UTC
If a bug affects 4.3.0 but not 4.3.1, then why did you file it, when 4.3.0 is already released and no changes can be made to it (because time can’t be reversed)? 4.3.1 is the next bugfix release.

Or am I missing something?
Comment 3 Yousuf Philips (jay) (retired) 2014-08-25 19:47:49 UTC
The bug effect 4.3.2 and master and is correct in 4.3.0 and 4.3.1.1. :)
Comment 4 Maxim Monastirsky 2014-08-26 10:18:13 UTC
Hi Jay,

This tab depends on the Asian languages support (Tools->Options...->Language Settings), so make sure you have this turned on.
Comment 5 Yousuf Philips (jay) (retired) 2014-08-26 14:31:12 UTC
Hi Maxim,

Yep you are right i didnt have asian language turned on in the options. sorry about that. :)