Bug 83053 - UI: unable to modify styles due to window not drawn
Summary: UI: unable to modify styles due to window not drawn
Status: RESOLVED DUPLICATE of bug 73115
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-25 10:57 UTC by francesco
Modified: 2014-11-24 14:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the current result of the operation (161.72 KB, image/jpeg)
2014-08-25 10:57 UTC, francesco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description francesco 2014-08-25 10:57:08 UTC
Created attachment 105229 [details]
the current result of the operation

Problem description: 
the window that should allow to modify styles of titles or text is not drawn on machines equipped with Kubuntu. No problems on Windows.
Maybe it's a problem of the graphical libraries. Not tested on others windows systems on Linux

Steps to reproduce:
1. Create a presentation
2. Choose the layout e.g with title and centered text
3. Select the title box or the text box and choose the "Modify style" on the menu (in italian version is "Modifica stile ..."

Current behavior:
The windows that appears is completely transparent and assumes the content of the main window as in the attached screenshot

Expected behavior:
a window with the components needed to change the style should appear

              
Operating System: Ubuntu
Version: 4.2.4.2 release
Comment 1 Buovjaga 2014-11-13 11:50:06 UTC
Result from a tester on #kubuntu-devel:
Working fine under Kubuntu 14.04.
LibO version 4.2.4, package version 1:4.2.4-0ubuntu2
Comment 2 Maxim Monastirsky 2014-11-24 14:02:07 UTC

*** This bug has been marked as a duplicate of bug 73115 ***