Bug Hunting Session
Bug 83065 - Allow Comment Location to be Moved Upon Creation of Comment
Summary: Allow Comment Location to be Moved Upon Creation of Comment
Status: RESOLVED DUPLICATE of bug 68695
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks: Calc-Comments
  Show dependency treegraph
 
Reported: 2014-08-25 14:31 UTC by didier.trom
Modified: 2017-02-24 17:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description didier.trom 2014-08-25 14:31:23 UTC
Actually, in order to readjust a comment, you need to :
1- "Add a comment"
2- Write your comment
3- "Display the comment" -> the text zone become readjustable
4- Readjust the text zone
5- "Hide the comment" 

It would be easier if the text zone was adjustable when you created it.
Comment 1 Joel Madero 2014-09-04 08:04:34 UTC
Valid enhancement request - interesting find (I had never noticed this).


Marking as:
New - confirmed
Enhancement

Note: Enhancements are taken up pretty much exclusively by volunteers who choose what enhancements they want to implement. I have verified that this is a valid request but this does not come with a guarantee that it'll be implemented. If you or someone you know would like to try to fix it - patches are welcome :)
Comment 2 Robinson Tryon (qubit) 2015-12-13 11:20:57 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2017-02-24 17:46:35 UTC

*** This bug has been marked as a duplicate of bug 68695 ***