Bug Hunting Session
Bug 83254 - FILEOPEN: Unable to open old files with new version
Summary: FILEOPEN: Unable to open old files with new version
Status: RESOLVED DUPLICATE of bug 82035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-08-29 15:38 UTC by Claude R Perrin
Modified: 2015-12-15 10:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document (42.16 KB, application/clarisworks)
2014-08-29 15:38 UTC, Claude R Perrin
Details
Screenshot 4.1.6.2 of Test File (93.28 KB, image/png)
2014-08-29 15:43 UTC, Claude R Perrin
Details
Screenshot with Libre Office 4.3.0.4 (135.42 KB, image/png)
2014-08-29 15:43 UTC, Claude R Perrin
Details
Screenshot with Libre Office 4.1.6.2 (295.92 KB, image/png)
2014-08-29 15:48 UTC, Claude R Perrin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Claude R Perrin 2014-08-29 15:38:15 UTC
Created attachment 105436 [details]
Test document

Problem description: 
Unble to open document
Steps to reproduce:
1. File/Open


Current behavior:
Bad Text

Expected behavior:
Normal Text
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.1.6.2 release
Comment 1 Claude R Perrin 2014-08-29 15:43:01 UTC
Created attachment 105438 [details]
Screenshot 4.1.6.2 of Test File
Comment 2 Claude R Perrin 2014-08-29 15:43:54 UTC
Created attachment 105439 [details]
Screenshot with Libre Office 4.3.0.4
Comment 3 Claude R Perrin 2014-08-29 15:46:14 UTC
Tested on various computers on OS X and both in x86 and x64
It's blocking all my users preventing them to import and save old files.
Comment 4 Claude R Perrin 2014-08-29 15:48:19 UTC
Created attachment 105440 [details]
Screenshot with Libre Office 4.1.6.2
Comment 5 Urmas 2014-08-29 16:31:29 UTC

*** This bug has been marked as a duplicate of bug 82035 ***
Comment 6 Robinson Tryon (qubit) 2015-12-15 10:57:46 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]