Download it now!
Bug 83269 - LOCALHELP: Write help page for Calc - Data - Form...
Summary: LOCALHELP: Write help page for Calc - Data - Form...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.1.0 target:6.0.0.1
Keywords:
: 86056 (view as bug list)
Depends on:
Blocks: HelpGaps-NewFeatures
  Show dependency treegraph
 
Reported: 2014-08-30 11:51 UTC by Olivier Hallot
Modified: 2017-12-06 12:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2014-08-30 11:51:54 UTC
Write help page for Calc - Data - Form

Insert help button in dialog
Comment 1 A (Andy) 2014-08-31 08:16:11 UTC
confirmed: help button / help is missing under LO 4.3.1.2.
Comment 2 A (Andy) 2014-11-09 12:15:30 UTC
*** Bug 86056 has been marked as a duplicate of this bug. ***
Comment 3 QA Administrators 2015-12-20 16:13:15 UTC Comment hidden (obsolete)
Comment 4 A (Andy) 2015-12-26 22:41:50 UTC
Reproducible with LO 5.1.0.1, Win 8.1

The help button is now there, but it leads to an empty help page.
Comment 5 QA Administrators 2017-01-03 19:58:00 UTC Comment hidden (obsolete)
Comment 6 Commit Notification 2017-12-06 12:25:54 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=0b1c7e3c53f36b36f304270fd7aa455321dfd8fe

tdf#83269 Help page for Calc Data->Form...
Comment 7 Commit Notification 2017-12-06 12:26:17 UTC
Olivier Hallot committed a patch related to this issue.
It has been pushed to "libreoffice-6-0":

http://cgit.freedesktop.org/libreoffice/help/commit/?id=8c1f54ec1d24df174f5af679298b48fccaaeaaba&h=libreoffice-6-0

tdf#83269 Help page for Calc Data->Form...