Bug Hunting Session
Bug 83277 - Error message at starting of LibreOffice: exception in synchronize
Summary: Error message at starting of LibreOffice: exception in synchronize
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
: 83886 83913 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-08-30 15:38 UTC by Daniel Silva Ferreira Bruno
Modified: 2015-12-15 10:51 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
The description of the current behavior of LibreOffice v4.3.1.2! (150.98 KB, image/jpeg)
2014-08-30 15:38 UTC, Daniel Silva Ferreira Bruno
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Silva Ferreira Bruno 2014-08-30 15:38:16 UTC
Created attachment 105473 [details]
The description of the current behavior of LibreOffice v4.3.1.2!

Problem description: 

Steps to reproduce:
1. Have the MS Windows 7 Home Premium, with an administrative user and a non-administrative user.
2. Install LibreOffice 4.3.1.2 (stable!) with the administrative user. Choose "ActiveX Control" from Components Choice (Optional!).
3. Execute LibreOffice 4.3.1.2 with the non-administrative user.

Current behavior (v4.3.1.2): The application executes, but appears the error message like in attached picture, and the application is finished when the error message disappears.
Expected behavior (v4.2.6.3): The application executes without error and the default window appears.


              
Operating System: Windows 7
Version: 4.3.1.2 release
Last worked in: 4.2.6.2 release
Comment 1 Owen Genat (retired) 2014-09-14 09:00:35 UTC
Problem seems to be a permission-related. Component set to Installation. Bug 72755 may be related (for GNU/Linux).
Comment 2 Jean-Baptiste Faure 2014-09-14 10:14:30 UTC
What happens if you remove the component "ActiveX control" ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 3 Jean-Baptiste Faure 2014-09-19 19:15:45 UTC
*** Bug 83886 has been marked as a duplicate of this bug. ***
Comment 4 Jean-Baptiste Faure 2014-09-19 19:20:23 UTC
*** Bug 83913 has been marked as a duplicate of this bug. ***
Comment 5 Mick Claes 2014-10-02 12:08:20 UTC
Hi,

I have the same issue, I am however running 4.3.2

I have removed the ActiveX control component using the modify option in the add/remove programs tool, restarted PC. however it continues to have the same problem.

What's the next step?

Thanks
Comment 6 MiroJanosik 2014-10-06 21:11:58 UTC
Hi, I get the same error after installation.
I tried renaming LO profile in user folder, but it did not help, there was new profile folder created and error was there too.

Installed without ActiveX plugin and error is present.

Version: LibreOffice 4.3.2.2 (current latest on public web)
Operating system: Windows XP, SP2, english
Tried to reinstall 3 times. Installed by normal user with password.

After that I installed version 4.2.6 and it runs without problems.
Installed the same way as 4.3.2.2
Comment 7 Robinson Tryon (qubit) 2015-02-26 21:22:25 UTC
(In reply to MiroJanosik from comment #6)
> Hi, I get the same error after installation.
> Installed without ActiveX plugin and error is present.
> 
> Version: LibreOffice 4.3.2.2 (current latest on public web)
> Operating system: Windows XP, SP2, english

To sum up the repro environments, we have
- Win7
- WinXP

All repros were done with an early build on the 4.3 branch.
Sounds like 4.2 is okay (already tagged as a 'possibleRegression').

Mick: What version of LibreOffice are you using?

Daniel/Mick/Miro: Can you continue reproduce this problem using our latest release? (currently 4.4.1)
https://www.libreoffice.org/download/libreoffice-fresh/

Status -> NEEDINFO
Comment 8 Daniel Silva Ferreira Bruno 2015-02-27 14:19:29 UTC
I am using LibreOffice 4.3.6.2 with Lubuntu 14.04.2.

I can't continue reproduce this problem using latest release (v4.4.1) in another equivalent machine with MS Windows 7 Home Premium Edition.

By the way, I set further working for this bug free from now. The issue/ticket can to be closed.

Thanks for any help.

Best Regards,
Daniel Bruno.
Comment 9 Robinson Tryon (qubit) 2015-02-27 18:49:54 UTC
(In reply to Daniel Silva Ferreira Bruno from comment #8)
> I am using LibreOffice 4.3.6.2 with Lubuntu 14.04.2.
> 
> I can't continue reproduce this problem using latest release (v4.4.1) in
> another equivalent machine with MS Windows 7 Home Premium Edition.
> 
> By the way, I set further working for this bug free from now. The
> issue/ticket can to be closed.

Thanks, Daniel!

Status -> RESOLVED WORKSFORME
Comment 10 Robinson Tryon (qubit) 2015-12-15 10:51:13 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]