Bug Hunting Session
Bug 83886 - extension manager: exception in synchronize
Summary: extension manager: exception in synchronize
Status: RESOLVED DUPLICATE of bug 83277
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 83731 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-09-15 13:23 UTC by Carlos Cordeiro
Modified: 2014-10-10 20:12 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Cordeiro 2014-09-15 13:23:07 UTC
I have just downloaded your office suite, but when I want to open it, it
says: *Libre Office 4.3 - Fatal Error extension manager: exception
in synchronize.

Moreover, everytime I click on the icon, the screen goes black and
flashes. O.S. is Win XP,SP3.

Appreciate your help.

Regards,
Carlos Cordeiro
              
Operating System: Windows XP
Version: 4.3.1.2 release
Comment 1 Jean-Baptiste Faure 2014-09-15 19:53:34 UTC
Please, do not mark your own bug as confirmed.
Set status back to unconfirmed.

Best regard. JBF
Comment 2 Jean-Baptiste Faure 2014-09-15 20:00:09 UTC
Please, could you compare with the bug 82430 and say us if it is the same?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 3 Maxim Monastirsky 2014-09-15 20:44:49 UTC
(In reply to comment #0)
> Libre Office 4.3 - Fatal Error extension manager: exception
> in synchronize.
Which is the same error message as in Bug 83277, so could be a duplicate.
Comment 4 Jean-Baptiste Faure 2014-09-16 07:18:32 UTC
*** Bug 83913 has been marked as a duplicate of this bug. ***
Comment 5 Maxim Monastirsky 2014-09-16 10:32:29 UTC
*** Bug 83731 has been marked as a duplicate of this bug. ***
Comment 6 Jean-Baptiste Faure 2014-09-19 19:15:45 UTC
Indeed, same error message as in bug 83277. So closing as duplicate.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 83277 ***