Bug 83407 - First check for updates after installation of new version fails
Summary: First check for updates after installation of new version fails
Status: RESOLVED DUPLICATE of bug 50421
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-02 17:22 UTC by Christian Schroeder
Modified: 2015-06-02 08:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Window capture of the check for updates/version check bug. (10.17 KB, image/png)
2014-09-02 17:22 UTC, Christian Schroeder
Details
Window Capture of Check for Updates bug (10.17 KB, image/png)
2014-09-02 17:24 UTC, Christian Schroeder
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Schroeder 2014-09-02 17:22:28 UTC
Created attachment 105625 [details]
Window capture of the check for updates/version check bug.

After the installation of a new version of LibreOffice on a machine --- in this case, 4.3.0.4, though I've seen the bug through many, many previous versions --- checking for updates the very first time fails. Checking for updates subsequently works. I cannot comment on whether this bug arises on fresh installs or not; I don't remember. I am reporting the bug for installs over previous versions.

To make the bug appear, install a new version of LibreOffice over an old version, then go to Help>Check for Updates. Instead of version status information in the window which opens up, only %PERCENT% is shown; see window capture attached for more information.

This is a minor bug, but it might as well be fixed.
Comment 1 Christian Schroeder 2014-09-02 17:24:40 UTC
Created attachment 105626 [details]
Window Capture of Check for Updates bug
Comment 2 Adolfo Jayme 2014-09-03 04:13:15 UTC

*** This bug has been marked as a duplicate of bug 50421 ***
Comment 3 tommy27 2014-10-06 08:03:54 UTC
@Christian Schroeder
are you still seeing this with newer 4.3.x releases like 4.3.1 and 4.3.2?
Comment 4 Christian Schroeder 2015-04-15 21:03:32 UTC
Sadly, yes. I just installed 4.4.2.2 on a Windows 7/64 machine and it appeared again.
Comment 5 tommy27 2015-06-02 08:10:12 UTC
let's close again this one and continue discussion under Bug 50421

*** This bug has been marked as a duplicate of bug 50421 ***