Bug 83543 - Easier means to dock floating dialogs to left and right
Summary: Easier means to dock floating dialogs to left and right
Status: RESOLVED DUPLICATE of bug 64380
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-05 18:09 UTC by Yousuf Philips (jay) (retired)
Modified: 2014-09-06 04:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-05 18:09:23 UTC
When i tried to dock the styles & formatting or navigator dialogs to the left or right, it is pretty much impossible. But i came across the shortcut key that someone mentioned that it was possible to do it with ctrl+shift+f10. It would be great if some docking option was available when a user right-clicks in these dialogs as most users wont know the shortcut key or double clicking while holding ctrl.

https://help.libreoffice.org/Common/Showing,_Docking_and_Hiding_Windows

Tested on windows and linux.
Comment 1 Cor Nouws 2014-09-05 18:25:13 UTC
Nice idea Jay!
Apart from the context menu, a control on top right (see side bar) is possible too.

(By the way: dragging with the mouse, until the mouse pointer is up to the side of the main window, also works).

Cheers,
Cor
Comment 2 Cor Nouws 2014-09-05 18:25:58 UTC
Same applies for Calc. I guess Framework is the proper component.
Comment 3 Yousuf Philips (jay) (retired) 2014-09-05 18:36:22 UTC
(In reply to comment #1)
> (By the way: dragging with the mouse, until the mouse pointer is up to the
> side of the main window, also works).

Doesnt work for me. :D

Tried everything possible that i could think of but nothing works other than the shortcut. Weird that dragging a toolbar to dock to the right or left is so easy, but the dockable dialogs arent.
Comment 4 Urmas 2014-09-06 04:29:20 UTC

*** This bug has been marked as a duplicate of bug 64380 ***