Download it now!
Bug 83553 - EDITING: formula error
Summary: EDITING: formula error
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 07:43 UTC by rossano garosi
Modified: 2015-04-09 11:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test file to replicate the bug (5.50 KB, application/vnd.ms-excel)
2014-09-06 07:43 UTC, rossano garosi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rossano garosi 2014-09-06 07:43:20 UTC
Created attachment 105831 [details]
test file to replicate the bug

Problem description: 

Steps to reproduce:
1. write number 100 in A1 
2. write number 200 in A2
3. write formula =sum(A1:A2) in A3
4. in A3 appears 300
5. delete A2 content
6. in A3 appears 100
7. press ctrl+z
8. in A2 appears 100

Current behavior: the A3 content does not change after ctrl+z. 
(It remains 100)

Expected behavior: A3 content must be 300

              
Operating System: Windows 7
Version: 4.3.1.2 release
Comment 1 ign_christian 2014-09-06 09:13:45 UTC
Hi Rossano, thanks for the clear description & test case. But it's been reported before.

*** This bug has been marked as a duplicate of bug 80846 ***