Bug 83670 - color gradient (cell background) not displayed correctly
Summary: color gradient (cell background) not displayed correctly
Status: RESOLVED DUPLICATE of bug 49177
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-09 13:41 UTC by squeezechart
Modified: 2019-11-10 11:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
demo.xlsx (84.56 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2014-09-09 13:41 UTC, squeezechart
Details

Note You need to log in before you can comment on or make changes to this bug.
Description squeezechart 2014-09-09 13:41:43 UTC
Created attachment 105982 [details]
demo.xlsx

when opening this XLSX the color gradient (cell background) is not displayed correctly

spreadsheet opened in Excel 2010: http://www.squeezechart.com/excel.png
spreadsheet opened in alc 4.3.1.2: http://www.squeezechart.com/calc.png
Comment 1 ign_christian 2014-09-09 14:59:26 UTC
Hi.. Seems this feature not yet implemented, and it's been requested in Bug 49177.

*** This bug has been marked as a duplicate of bug 49177 ***
Comment 2 Ollie Hopkins 2019-10-26 15:21:50 UTC
Another update, I repaired all my cell references again yesterday, did some additions and some sorting to the spreadsheet, saving every step, all good. Had it open for approx 4 hours after opening it today while I was away, came back and I could now not type anything into any cell, yet I could still navigate through separate sheets etc (https://fivenightsat-freddys.com). Whenever I clicked on a cell, the corresponding row and column headers would change colour, but not the cell itself, and no entry possible.
Comment 3 john dude 2019-11-10 11:51:25 UTC
I hate not having back up power in my house. http://www.templerun3.org