Bug 83714 - Lost of control when editing, apparently trapped in self-recording
Summary: Lost of control when editing, apparently trapped in self-recording
Status: RESOLVED DUPLICATE of bug 46635
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other Linux (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-10 13:28 UTC by Paul Ortais
Modified: 2015-04-10 07:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
openned, drawn a few bubbles, crashed, saved as Fail.odp (12.25 KB, application/vnd.oasis.opendocument.presentation)
2014-09-10 13:28 UTC, Paul Ortais
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Ortais 2014-09-10 13:28:52 UTC
Created attachment 106059 [details]
openned, drawn a few bubbles, crashed, saved as Fail.odp

While editing, specially Impress but also seen in Text, there is an automatic recording action occuring, but this self-repeats in a loop, indefinitely.

Actions remain possible but very difficult, eg I must hit a button repeatedly or dozens of times to finally get them captured by the user interface.

One cure I found is CTRL-ALT-DEL which, once activated (with difficulty) and then closed, sometimes result in control recovered. Sometimes the control is lost again after a few maneuvers. 

Saving the work also results in the instability to disappear - not a panacea.

I try to attach the file I had just opened, drawn a series of bubbles and crashed...

(actually, "saving as" stopped the instability)
Comment 1 Jean-Baptiste Faure 2014-09-14 14:51:56 UTC
Not sure if I understand correctly your bug description, but it sounds like bug 46635.

Do you still encounter the same problem, if you save (~ give a name) your file just after having created it ?

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 2 QA Administrators 2015-04-01 14:47:13 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Jean-Baptiste Faure 2015-04-10 07:06:29 UTC
Reporter does not disagree with comment #1, so closing as duplicate of bug 46635.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 46635 ***