Bug Hunting Session
Bug 83725 - Font-Size changes ignored for special formatted text field
Summary: Font-Size changes ignored for special formatted text field
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-10 17:16 UTC by Clemens Eisserer
Modified: 2014-09-16 21:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
test-case (9.51 KB, application/vnd.oasis.opendocument.graphics)
2014-09-10 17:16 UTC, Clemens Eisserer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2014-09-10 17:16:31 UTC
Created attachment 106073 [details]
test-case

Changes of font size of spcial formatted text fields (as in the attached document, where the text has a round shape) are ignored. File the text is displayed in the intended size when the text field is edited, as soon as edit-mode is left the string is rendered at the same size as before.

How to reproduce:
1. Open the attached document
2. Double-click on the text-field, to start edit mode
3. Change font size
4. Click somewhere else in the document, to leave edit mode
Comment 1 Gezegenyiyen 2014-09-15 14:58:50 UTC
+1
My Libreoffice version 4.3.1.2  and i followed instrunctions and got same result
win7 btw.
Comment 2 Jacques Guilleron 2014-09-16 13:23:41 UTC
Hi Clemens, Gezegenyiyen,

There's no need to change font size. Just the text with standard size is useful here. Use the form to increase or decrease the size of your text.

regards,

Jacques
Comment 3 Clemens Eisserer 2014-09-16 21:30:27 UTC
Ok, I still think it is very counter-intuitive. 
I'll file a RFE about this behaviour.