Download it now!
Bug 83945 - Pictures are disappearing from Impress
Summary: Pictures are disappearing from Impress
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other other
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-16 20:38 UTC by Gene
Modified: 2014-09-16 21:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gene 2014-09-16 20:38:15 UTC
Pictures inserted into Impress slides are disappearing. Placeholders are present but the placeholder has to be deleted and the picture reinserted. This has happened multiple times, not an isolated issue.

I'm running LibreOffice 4.6.3 on Windows 7 64 bit OS.
Comment 1 Gene 2014-09-16 20:40:29 UTC
Apologies, that is LibreOffice 4.2.6.3 :)
Comment 2 Cor Nouws 2014-09-16 20:49:35 UTC
Hi Gene,

thanks for the report. This one is known as bug 46477..
Improvements on their way: 4.3.x is already better ..

Cheers,
Cor

*** This bug has been marked as a duplicate of bug 46447 ***
Comment 3 Gene 2014-09-16 21:07:49 UTC
Thank you very much, I didn't see that in a search but I will go grab 4.3 right away!