Bug Hunting Session
Bug 83956 - TRACK CHANGES: uno commands for Accept All and Reject All
Summary: TRACK CHANGES: uno commands for Accept All and Reject All
Status: RESOLVED DUPLICATE of bug 101977
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes UNO-Command-New
  Show dependency treegraph
 
Reported: 2014-09-17 00:27 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-11-30 22:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-17 00:27:09 UTC
As stated by joel in bug 47677 comment 32, without uno commands for Accept All and Reject All, these entries cant be added to the changes toolbar. Accept and Reject All buttons are available in the Accept or Reject dialog (.uno:AcceptTrackedChanges).
Comment 1 Buovjaga 2014-12-16 14:31:58 UTC
Verily -> NEW.
Comment 2 Yousuf Philips (jay) (retired) 2016-11-30 22:52:41 UTC

*** This bug has been marked as a duplicate of bug 101977 ***