Download it now!
Bug 84049 - SLIDESHOW: Disappearing Cursor
Summary: SLIDESHOW: Disappearing Cursor
Status: RESOLVED DUPLICATE of bug 71278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-18 15:17 UTC by Thomas Schubert
Modified: 2014-09-19 05:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Schubert 2014-09-18 15:17:06 UTC
Problem description: My curser disappears when I'm showing slides to my students.

Steps to reproduce:
1. Fire up a .ppt 
2. Be connected to an external monitor in mirror mode
3. Go through a couple slides
4. Now exit out of that slide
5. clicking anywhere on the software should now make your cursor disappear.  


Current behavior:  Cursor disappears.  Editing impossibly difficult because of this.

Expected behavior:  Curser works as normal.



              
Operating System: Mac OS X
Version: 4.3.1.2 release
Comment 1 ign_christian 2014-09-19 05:34:36 UTC
Hi.. It's known problem under Mac

*** This bug has been marked as a duplicate of bug 71278 ***