Bug 84077 - Other: Recently Used Symbols Bar (locator)
Summary: Other: Recently Used Symbols Bar (locator)
Status: RESOLVED DUPLICATE of bug 34882
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-19 05:22 UTC by J
Modified: 2015-03-04 07:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J 2014-09-19 05:22:24 UTC
Suggestion description: 

Dear LibreOffice Team,

This is NOT a bug report, instead, it is a suggestion. I've been using LibreOffice since 2005 when it was known as OpenOffice.org (OOo). I'm currently a law student and rely on this office suite to write legal memos and conduct legal research. As a law student I have to use special characters everyday and would appreciate it if you guys could insert a feature that would allow users to view their previously or recently viewed symbols. 

In addition, would it be possible to start a downloadable extension of a Law Dictionary for LibreOffice? I'm not a programmer, but would be willing to help in anyway submitting terms of art. I can direct you to Wex, a free legal dictionary.

http://www.law.cornell.edu/wex
https://en.wikipedia.org/wiki/Wex 




              
Operating System: Windows 7
Version: 4.3.0.4 release
Comment 1 A (Andy) 2014-09-20 14:20:33 UTC
marked as enhancement request
Comment 2 Adolfo Jayme 2015-03-04 07:59:38 UTC
J, thank you for posting your enhancement request, and sorry for the delay. Iā€™m currently designing how such a feature should look and behave as part of bug 34882, which is an earlier request. I am considering your use case and will become part of the final outcome. Thanks for your time!

*** This bug has been marked as a duplicate of bug 34882 ***