Bug 84094 - Other: File menu dropdown
Summary: Other: File menu dropdown
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-19 12:38 UTC by Horby
Modified: 2015-09-04 03:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Horby 2014-09-19 12:38:09 UTC
Problem description: Clicking on FILE causes a long dely before any of the dropdown menu appears, used to be an instant response before upgrading. 

Steps to reproduce:
1. Click on File
2. Long wait before dropdown menu appears
3. ....

Current behavior: As above

Expected behavior: Instant appearance of dropdown menu (eg to Print or Save etc.)

              
Operating System: Windows XP
Version: 4.2.6.2 release
Comment 1 A (Andy) 2014-09-20 10:43:44 UTC
I can't verify and confirm this with LO 4.3.1.2 (Win 8.1).

Could you please give more information about the different single steps to reproduce it.
Do you try to load a file directly from the Windows Explorer or from the last files in the LO Start Menu or through the LO menu FILE -> OPEN?  With which LO component do you experience this?  Can you reproduce this is also with a new file or do you experience this only with a specific file?
Comment 2 Horby 2014-09-22 09:07:55 UTC
(In reply to comment #0)
> Problem description: Clicking on FILE causes a long dely before any of the
> dropdown menu appears, used to be an instant response before upgrading. 
> 
> Steps to reproduce:
> 1. Click on File
> 2. Long wait before dropdown menu appears
> 3. ....
> 
> Current behavior: As above
> 
> Expected behavior: Instant appearance of dropdown menu (eg to Print or Save
> etc.)
> 
>               
> Operating System: Windows XP
> Version: 4.2.6.2 release

(In reply to comment #0)
> Problem description: Clicking on FILE causes a long dely before any of the
> dropdown menu appears, used to be an instant response before upgrading. 
> 
> Steps to reproduce:
> 1. Click on File
> 2. Long wait before dropdown menu appears
> 3. ....
> 
> Current behavior: As above
> 
> Expected behavior: Instant appearance of dropdown menu (eg to Print or Save
> etc.)
> 
>               
> Operating System: Windows XP
> Version: 4.2.6.2 release

1. Version is 4.2.6.3, not as above.

The behaviour is the same on all files I have tried, both spreadsheets and text files, and also with new files. It makes no difference whether I open from Win explorer, from the recent files list, or from File>Open.

When I click on File (and this only happens with this command option, Edit, View etc. all work fine) there is a delay of very many seconds before the dropdown menu appears. When it does eventually appear it works normally. If during this delay period I then click on another option, say Edit, I get a windows message that the program has stopped working; eventually the message goes and the File Dropdown menu appears and works as expected.
I believe this is a LibreOffice problem, as I have tried several files in an older version of OpenOffice and all works normally, as indeed it did with LibreOffice before I upgraded.
I hope this helps to explain what is happening.
Comment 3 Buovjaga 2014-11-27 09:24:31 UTC
My LibO on Windows 7 behaves fine as well.
As none of us can confirm, I can't think of anything other than resetting the user profile: https://wiki.documentfoundation.org/User_Profile#Resolving_corruption_in_the_user_profile
..and also trying version 4.3.x.
Comment 4 QA Administrators 2015-06-08 14:28:32 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 5 QA Administrators 2015-09-04 03:00:31 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03