Bug 84141 - FORMATTING: Fontwork
Summary: FORMATTING: Fontwork
Status: RESOLVED DUPLICATE of bug 81876
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-21 18:43 UTC by seite50
Modified: 2014-09-21 19:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description seite50 2014-09-21 18:43:06 UTC
Problem description: 
I am experiencing problems with Fontwork.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:
Text entered in Fontwork is duplicated. If I enter text, it is repeated and I cannot seem to correct this. Documents produced in older version are fine as long as I don't try to change the text. I'm not sure which version was used when this function worked properly. It appeared with my upgrade to 4.2.6. I then downloaded your current version 4.3.1.2 in hopes this was corrected, but it still occus.

Expected behavior:
Text will appear as entered.
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Comment 1 Jacques Guilleron 2014-09-21 19:42:48 UTC
Hi seite50,

Thanks to take some time to report this. 
You experiment I think the same behaviour as in 
Bug 81876 - FORMATTING: Fontwork problem. 
See there, leave a comment and correct if you have some useful infromation.

Regards,

Jacques

*** This bug has been marked as a duplicate of bug 81876 ***