Download it now!
Bug 84174 - EDITING: Missing update of Sum()
Summary: EDITING: Missing update of Sum()
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-22 08:52 UTC by llsand
Modified: 2014-09-23 02:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description llsand 2014-09-22 08:52:04 UTC
1) Put some numbers in a column.
2) Calculate the automatic sum of the cells superior.
3) Delete one of the cells on the sum.
4) Restore the cell with "Undo".
5) The total amount reported by the automatic sum is not updated and the restored cell is no longer considered in the calculation.
6) Save the file.
7) you must close and reopen Calc to see the correct amount.

              
Operating System: Windows XP
Version: 4.2.6.2 release
Comment 1 ign_christian 2014-09-23 02:47:43 UTC
Hi..thanks for reporting & clear description. It's been reported before, you'll get notified by email when it's fixed.

*** This bug has been marked as a duplicate of bug 80846 ***