Bug Hunting Session
Bug 84243 - EDITING: editing of fields shows lost functionality
Summary: EDITING: editing of fields shows lost functionality
Status: RESOLVED DUPLICATE of bug 75319
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-23 12:45 UTC by TomS
Modified: 2014-10-22 15:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshots (166.79 KB, application/vnd.oasis.opendocument.text)
2014-09-23 12:45 UTC, TomS
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TomS 2014-09-23 12:45:49 UTC
Created attachment 106730 [details]
screenshots

Problem description: 
dialog box for editing fields doesn't popup anymore. Also, in the field you cannot paste text anymore (this used to be possible in the dialog box) 

Steps to reproduce:
1. make a new document
2. add a field
3. try and edit the field

Current behavior:
after double click on the field, the dialog "edit fields" jumps up

Expected behavior:
after double click on the field, the dialog "input field" (i'm not sure about the translation: please look at the attached odt with screenshots) jumps up.
              
Operating System: All
Version: 4.2.6.2 release
Comment 1 sophie 2014-10-22 15:08:33 UTC
Hi TomS, the behavior has changed, fields are now edited in place. I mark your bug as a duplicate of 75319 - Sophie

*** This bug has been marked as a duplicate of bug 75319 ***