Bug 84377 - Trendline equation cannot be edited
Summary: Trendline equation cannot be edited
Status: RESOLVED DUPLICATE of bug 77744
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-26 21:29 UTC by danielhglus
Modified: 2014-10-01 04:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description danielhglus 2014-09-26 21:29:09 UTC
Steps to Reproduce:

 1. Make a new chart with some data.
 2. Enter edit mode on the chart by double-clicking it.
 3. Create a new trend line by clicking on Insert > Trend Lines...
 4. In the resulting dialog, check the checkbox for "Show Equation".
 5. Click "Ok" to close the dialog.
 6. Double-click on the equation you just inserted.

Expected Result:

The equation is editable, just like a text box (which it closely resembles).

Actual Result:

The equation is not editable.
Comment 1 Laurent Balland 2014-09-26 23:08:08 UTC

*** This bug has been marked as a duplicate of bug 77744 ***