Bug 84378 - Copying a graph from Calc to Writer makes trend line equations lose precision
Summary: Copying a graph from Calc to Writer makes trend line equations lose precision
Status: RESOLVED DUPLICATE of bug 77526
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-26 21:37 UTC by danielhglus
Modified: 2014-10-13 14:49 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A graph in Calc, including a trendline and its equation (11.42 KB, image/png)
2014-09-26 21:37 UTC, danielhglus
Details
A graph in Writer copied from Calc, including a trendline and its equation (trunucated to 2 decimal places) (8.62 KB, image/png)
2014-09-26 21:38 UTC, danielhglus
Details
testing file (31.65 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-10-13 12:23 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description danielhglus 2014-09-26 21:37:03 UTC
Created attachment 106937 [details]
A graph in Calc, including a trendline and its equation

When you create a graph in Calc and insert a trend line (with the equation in a box), the equation in the box is specified to a large number of decimal places. However, once I copied it over to Writer, the coefficients in the equation suddenly got truncated to only 2 decimal places.
Comment 1 danielhglus 2014-09-26 21:38:06 UTC
Created attachment 106938 [details]
A graph in Writer copied from Calc, including a trendline and its equation (trunucated to 2 decimal places)
Comment 2 tommy27 2014-10-01 04:17:11 UTC
screenshots are clear but please upload the original Calc file as well so we can try reproducing the issue
Comment 3 raal 2014-10-13 12:23:58 UTC
Created attachment 107772 [details]
testing file
Comment 4 raal 2014-10-13 12:24:52 UTC
I can reproduce with LO 4.3.2, Win7
Comment 5 raal 2014-10-13 14:49:40 UTC

*** This bug has been marked as a duplicate of bug 77526 ***