Bug 84418 - SLIDE PANE: Clicking on slide in notes view doesn't change slides
Summary: SLIDE PANE: Clicking on slide in notes view doesn't change slides
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Slide-Page-Pane
  Show dependency treegraph
 
Reported: 2014-09-28 10:02 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-11-04 14:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-09-28 10:02:22 UTC
Steps:
1) Open Impress
2) In the slide pane, create 2 additional slides
3) Click on slide 2
4) Switch to notes view
5) Type something in the notes box
6) Click on slide 1 in the slide pane

Behaviour: I keeps slide 2 selected, but if i click slide 1 again, then it will select it.

Tested in 4.3.3 and master on Linux. Regression as its fine in 4.2.6.

Version: 4.3.3.0.0+
Build ID: 5454eb2c9acc5404333ede541f9c431e1a99694e
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:libreoffice-4-3, Time: 2014-09-22_08:42:57

Version: 4.4.0.0.alpha0+
Build ID: df73f4115cfe4d07e4159adf087571687eb173ec
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-09-25_23:36:54
Comment 1 ign_christian 2014-09-29 15:20:11 UTC
No repro with LO 4.3.2.2 under Ubuntu 12.04 x86

Perhaps regression introduced since 4.3.3
Comment 2 Yousuf Philips (jay) (retired) 2014-09-29 18:12:25 UTC
A user has reported this to me on twitter and he uses 4.3.0.4.
Comment 3 A (Andy) 2014-10-15 20:08:24 UTC
for me not reproducible with LO 4.3.2.2 (Win 8.1)
Comment 4 sophie 2014-10-22 15:19:10 UTC
Hi Jay, I can't reproduce on 4.4.0.0.alpha0+ or 4.3.2.1 Ubuntu 14.04 x64 - Sophie
Comment 5 Buovjaga 2014-11-15 11:56:42 UTC
Me no repro.

Ubuntu 14.10 64-bit Version: 4.4.0.0.alpha2+
Build ID: 5bff4b016c4b44f4123e0e6a4fd4c0c4dc0cfa2d
TinderBox: Linux-rpm_deb-x86_64@46-TDF-dbg, Branch:master, Time: 2014-11-13_00:14:29
Comment 6 Yousuf Philips (jay) (retired) 2014-11-15 14:20:19 UTC
Somehow it seems to be resolved now as i cant reproduce it.
Comment 7 Robinson Tryon (qubit) 2015-12-17 08:36:23 UTC Comment hidden (obsolete)