Bug 84457 - Other: LibreOffice does not start on OS X because it is not signed
Summary: Other: LibreOffice does not start on OS X because it is not signed
Status: RESOLVED DUPLICATE of bug 84352
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
(earliest affected) release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Reported: 2014-09-29 10:50 UTC by Sebastiaan Lokhorst
Modified: 2015-12-15 10:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Sebastiaan Lokhorst 2014-09-29 10:50:02 UTC
After updating to 4.3.2, and starting LibreOffice on OS X 10.9, I get the following message: 

"LibreOffice can't be opened because the identity of the developer cannot be confirmed"

It seems that this build is not signed (4.3.1 worked fine).

This can be circumvented by disabling signature checking, but this is not acceptable for regular users so this is a critical issue.
Operating System: Mac OS X
Version: release
Last worked in: release
Comment 1 Matthew Francis 2014-09-29 11:16:00 UTC
This should be a duplicate of fdo#84352 - it's not LO that has changed, but the behaviour of OSX since 10.9.5

*** This bug has been marked as a duplicate of bug 84352 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:58:04 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)