Bug 84525 - LibO crashes when left open in the background
Summary: LibO crashes when left open in the background
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-30 18:39 UTC by icerabbit
Modified: 2015-04-05 21:48 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Data presented on screen with the crash report. (19.34 KB, application/vnd.oasis.opendocument.text)
2014-09-30 18:39 UTC, icerabbit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description icerabbit 2014-09-30 18:39:15 UTC
Created attachment 107147 [details]
Data presented on screen with the crash report.

Problem description: 

Steps to reproduce:
1. Use LibreOffice with OS X Yosemite Beta
2. Leave system unattended overnight
3. System reports a LibreOffice Crash

Current behavior:
Crash

Expected behavior:
No Crash


              
Operating System: Mac OS X
Version: 4.2.5.2 release
Comment 1 tommy27 2014-10-01 04:15:06 UTC
is the crash constantly reproducible or does it happen random?
how much time is needed to see the crash?

have you tried upgrading to 4.2.6.2 or 4.3.2.2 and resetting the user profile?
https://wiki.documentfoundation.org/UserProfile
Comment 2 Alex Thurgood 2014-10-06 09:34:04 UTC
Going to be hard to reproduce until Yosemite goes GA and people upgrade...
Comment 3 tommy27 2014-10-14 05:14:16 UTC
@icerabbit
please answer questions in comment 1.
I set status to NEEDINFO untile then.
Comment 4 Julien Nabet 2015-04-05 21:48:10 UTC
No feedback since 6 months, let's put this one to WFM.

icerabbit: don't hesitate to reopen this tracker if you reproduce this with these prerequisites:
1) upgrade to Yosemite stable
2) upgrade to last stable LO version (4.4.2)
3) rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Mac_OS_X)