Bug 84542 - can't open a Writer document at last modified page
Summary: can't open a Writer document at last modified page
Status: RESOLVED DUPLICATE of bug 80960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-01 07:04 UTC by Gérard935
Modified: 2020-11-20 16:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gérard935 2014-10-01 07:04:34 UTC
Hellow,

After installing LibreOffice 4.3.2.2 (on Windows 7 PC 64 bits, up to date),
When I Open a Writer document, it displays always the 1st page of the document.

In my former version (4.2.6.2), the document opened at the last modified page, which is far more usefull.

I did not find anything in the Settings.
Regards
Comment 1 tommy27 2014-10-01 17:56:33 UTC
take a look here:
https://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=68701

tell us if issue persists.
if issue is gone set status to RESOLVED WORKSFORME
Comment 2 Owen Genat (retired) 2014-10-05 05:33:29 UTC

*** This bug has been marked as a duplicate of bug 80960 ***
Comment 3 Michel Evenson 2019-12-28 07:18:42 UTC Comment hidden (spam)
Comment 4 Tammy M. Alexander 2020-01-15 10:02:45 UTC
I do think that LibreOffice 4.3.2.2 has not been installed properly because I am unable to access some of its features. Visit https://studyclerk.com/ for Professional Essay Writing Service, WY. There are also many bugs that are present in this newly introduced version that are making me uncomfortable.
Comment 5 Luca Wemyss 2020-04-03 03:47:01 UTC
GIVEN this age of political correctness, it's a source of amazement and fury to me that my condition is not recognised. Just about every other weakness of which it's possible to conceive seems to have its lobby group, organisation, support group, monthly magazine, or what have you. There's International Chronic Fatigue Syndrome Day, International Sleep Apnoea Day (surely "Sleep Apnoea Night" would make more sense), International Coeliac Day, International days for allergies to this, to that...Yet my affliction which is as debilitating, inconvenient and restrictive goes completely unrecognised. Not only in an official sense, but even as far as gaining a modicum of sympathy from my peers. I can guarantee if I went to anyone, even those people that would explode in a saccharine burst of sympathy towards a sufferer from peanut allergies or lactose intolerance, expecting compassion and understanding I'd draw a complete blank. Which is why, I suppose, I keep this journal. At least it gives me some chance to vent.My name is Didi Truelove. Not my real name, but it will do. And I am a natural submissive.All right, I think I can guess my reader's reaction here. Are, you're into that lifestyle, are you? Chains, whips, tight leather pants. A secret underground dungeon with steel rings set into the walls. A library containing the complete works of John Norman, along with a well-thumbed copy of "The Story Of O." Brass-studded leather collars, cats o'nine tails. Oohhh, kinky, kinky...No, no, no, no, no, no, no!Let me be clear here, my philosophy is one of complete "live and let live." The twilight worlds of Doms, Dommes, subs, slaves, switches and kajirae may well be a complete mystery to me, but whatever floats your boat. If you chose that way of living, all well and good.But I didn't. It's not a matter of going to clubs to get my rocks off, or playing cute little games on Saturday nights to spoice up my love life. If there existed a medication to make my condition go away, I'd swallow the lot, packet as well. Did you get the qualifying word in the description of my condition? All right, let me repeat it, more slowly.Natural submissive.Get it now?No? Well, let me give you an example of what I mean?It's a warm day in mid November. I've been doing a little shopping, and I'm sitting at a table in The Imperial in Defiance Valley, just north of Edenglassie City.https://thesexygirlsinlingerie.com/pin/category/red/  I'm enjoying the air-conditioning, sipping a well-iced gin and orange, vaguely taking on the inane soap opera on the TV just above the bar. My condition has not reared its head for a couple of weeks (or perhaps more precisely I have not encountered anyone with the particular attributes that cause that head to rear) and all is generally well with my world.And then I see him.He is not especially well-muscled, not particularly tall, not overly handsome. He is dressed well enough, in a tight t-shirt, designer jeans, well polished, up-market shoes, and wears a high-quality timepiece on his wrist. His hair is a dark brown, his eyes a deep blue. He is well tanned, yet not darkly so. He is drinking a lager, just the common or garden kind, a Stela Artois I think.And I know.My condition is not, you see, one that is triggered just by any man. If it were so, I would be unable to function in normal life https://thelingeriestockings.com/pin/category/teen/ . Often weeks, or even months, pass where you would never know about my affliction. Like being bipolar, there are fluctuations, currents, natural rhythms.It is not even a specific type of man that triggers it. If this were the case, I could simply avoid such places where such men are to be found. I could peep into places, see that such a man was there, and duck quickly out again.It is not, however, a matter of physical type. Men able to take advantage of my condition might be well-muscled or puny, obese or skeletal, short or tall, fair or dark, and of any race. I have no way of knowing, until they choose to exercise their will. Yet, somehow, they too know, presumably at an instinctive level, of my condition.They do not, of coarse, always choose to take advantage of it. Yet, men being man, so many do.He catches my eye, holds his glance for the merest second, then drops it back to the automotive magazine open before him on the table. That glance is enough.Once again, I am enslaved against my will.At this point let me describe, since it important in understanding my condition, what I am wearing.A person such as myself does not have much choice. Certain items of clothing, or styles, are out. I cannot, for example, wear pants or jeans. I have experimented with such, and been conscious, all day, that I should not be wearing these things. I feel like a normal person might if they walked around in nappies and sucking a dummy, or clothing woven of human hair, or dressed as a clown. This is wrong. I must not be seen like this. I must go home, right now, and change.The same goes for flat shoes, tunic-tops, cardigans, thick hose,Yet though I dress to please men, not wearing things men do not find appealing, let me make it plain I am no exhibitionist. I do not walk abroad in microscopic skirts falling two inches below my private parts, or tops, cut so low a casual glance might revel my navel, or fishnet stockings with seams, or red shoes with six inch stiletto heels, or midriff-bearing tops.Rather my attire is selected with a view to revealing, while at the same time, making it plain I do not wish to reveal.I have on today, for example, a tight dress, in a subtle shade of dark blue, decorated with white polka dots. It is sleeveless, yet cut high, with a round neckline. At the waist are a series of loops in which rest a belt, of the same fabric and design as the dress, and which which ties at the rear. My hose are flesh coloured, my shoes black. All perfectly conservative, and decent, and suitable for a woman of my age.And yet, I notice with a sinking heart, I am showing the man with the lager far, far too much of my legs.My hem, I repeat, is in no way provocatively high. When I am standing, it falls to about four inches above my knees, normal enough for this season's fashion, all completely respectable. It is not a matter of length that is enabling the man to see so much of my legs, it is the garment's cut, and material, and fit.I have tried wearing skirts and dresses of a looser cut, of natural fabrics that behave better when seated, of designs less problematical. Sadly, as with jeans and pants and the other things described above, it just does not work. My mind screams to me I have no right to wear them, that I do not dare, that I must return them and select attire more suitable to my lowly position.I have long ago given up the fight.So, I sit here, with my dress riding up along my thighs, knowing that though the man is not overtly staring, he is, nevertheless, taking in the sight through the corners of those blue eyes.My condition does not prohibit - in fact, it encourages - attempts to defend my modesty. Were I simply to pull up my hem, smiling lasciviously, and show him everything I have, it would immediately dispel the hold he has over me. My condition has forced me to wear this too tight dress, and might now rest on its laurels.I take hold of the hem at the front with both hands, and pull it sharply down towards my knees. Many garments, subject to this corrective action, would respond in a way that puts an end my my inadvertent leg-show immediately, and for a while to come. Not this one. It is far too tight, far too clingy with its synthetic material, far too uncooperative.Before I have even replaced my hands on the table, the hem has slithered up half of the distance towards where it was when I adjusted it. My attempts to correct it have only served to call attention to the exhibition I am making of myself.Though I know it to be futile, for I have been in this situation so many times before, I do not let the struggle end there. Now, I lower my hands again, clutching at my hem on both sides, lift myself slightly from my chair and give another sharp, hard tug.Again, this gains me an inch or two of cover, yet again my advantage is short-lived indeed. The dress mocks me, commencing, the moment I let go, to creep back upwards again. I have mentioned it falls, when I am standing, four inches or so above the knee. When sitting, so tight is it, at its lowest point the gap has increased to at least twelve. I repeat, that represents its lowest, most modest aspect, immediately after I have pulled it down. But even this measurement is quite irrelevant, given the way it is riding up.Rather the dress' natural state is that of a kind of de facto mini dress rather than the modest length it is designed to be. desperately, I lift myself from my chair, smooth the flats of my hands under my rear, and give the dress a further series of hard tugs, at various points around the circumference of the hem, desperately attempting to keep it in place.By now there can be no doubt the lager drinker has noticed. The fact that he is not staring overtly at me means nothing. He has seen. He has seen. He knows that across the floor of this bar, directly in his line of sight, is a shy woman having trouble with her dress riding up, showing far more of her legs than she wishes, and completely unable to do anything about it.I feel myself blush as this realisation sinks home.Blushing is, let me say, a part of my condition. When I find myself in circumstances such as these, knowing what I am revealing, knowing the voyeur opposite revels in my helplessness, I feel the hotness start somewhere down around my navel, creep up my midriff, along my neckline, finally suffusing my face, my normally pale skin turning first pink, then red, then a deeper red.Frantically, I tug at my dress again, desperately attempting to smooth it, mentally begging it to stay in place, if only for a minute or so.We are alone in the establishment, now, save for the girl serving behind the bar. When I entered, there had been two young men, sitting in the corner , drinking Scotch, and a plump woman in one of the booths, reading the Edenglassie City Courier. All three have left, unnoticed by me, my mind being completely focused on my troublesome dress.Only the man remains. The man who has, without even trying, snared me as his victim. He looks up from his magazine, shoots me a brief glance, and looks back down. I meet his eyes, pleading with my own not to look, not to take advantage of my inability to keep my dress down, not to embarrass me any more than I already am.Yet I know he has not responded to my plea. He has not turned a page of the magazine or even troubled to take a sip from his glass ever since first he noticed my plight. He is looking, I know, taking in the sight of my thighs, delighting in my mortification. Futile though I know it to be, I make another attempt to get the dress back into place, both hands together on various points at the hem, straining every muscle, not even trying, now, to be discreet, desperate to gain every millimetre of modesty I can.And instantly, as I knew it would, it immediately works up again. The more I try to tug it down, it seems, the further it subsequently reaches when it creeps back up.At this point, let me detail further relevant details of my attire, for this too has been selected under the thrall of my condition.Under the dress (and surely this proves I am no exhibitionist, for no exhibitionist would wear such a thing) I have on a slip. Like the hose, the slip is of the pale brownish/tan colour catalogues call "flesh tone", though darker than the hose, enough to stand out when the colours are side by side.As they are now, for (as my discreet tactile investigation of the situation reveals) the riding up of the dress had caused the lacy edge of the slip to peek into view, curving down under the dress, at the sides of my thighs, further ramping up my embarrassment. When standing, there is a good four inch gap between the hems of the slip and the dress. That "safety zone" has now been eaten up by the dress' refusal to stay in place.I feel my blush grow darker, make another hopeless attempt to smooth the dress, fail again.So here I sit, a helpless, humiliated woman, showing not only indecent amounts of thigh but also, now, her slip, completely unable to control the situation, her face beet red. I yank the hem down again, more as a form of occupational therapy, something to do with my nervous hands, rather than any hope it will achieve anything.No matter what I do, no matter at what point of the hem I attempt to pull down the dress, no matter how hard I tug, I am powerless to do anything.It is not, of course, just women with my condition that might experience the mortifying situation in which I now find myself. There must have been thousands, millions of women throughout history who have found themselves in a public place, with their dress riding up and unable to get it down, showing their slip. But these woman have a simple remedy to hand. If their mortification becomes intolerable, they can simply stand, walk out of the bar, bring the ordeal to a close.This remedy is not available to me. You must, my mind instructs me, stay where you are. If he sees your legs, your slip, anything else, that's your bad luck.I sit, writhing in shame, yanking with all my might at the helm of the dress, begging it to, if not stay where I wish, to at least have mercy and not ride up any more, show any more of my thighs, my slip, my...I have mentioned I am wearing hose. It is time, now, to be more specific.Hose, yes, but not pantyhose. Even without my condition I don't think they would be an option. I have long legs, and a shortish waist, and, I blush to confess, a stomach that protrudes slightly more than I might wish. This means that, as many women have found before me, finding pantyhose that fit at the ankles without bagging into unsightly folds, and at the waist without rolling down, and at the gusset without drooping and reducing the wearer to a ridiculous duck-like waddle, is a lost cause https://thehotgirlsinlingerie.com/ . At least stockings, if they chance to wrinkle, can be pulled up tighter, the suspenders adjusted, restored to a sheer, chic smoothness.This is the good news.The bad, however, is that by their very nature, stockings are not designed to be worn with very short skirts or dresses. Well, my dress is not short. or rather, it is not intended to be. Yet, because of the way it is riding up on me, it is. Which means that the man who has ensnared me can see (again, I make a discreet investigation, this time visual, and squirm in shame when it is confirmed) not only too far much of my thighs and my slip, but also the slightly darker bands, of which the top few inches of the stocking are composed, intended as reinforcement to stop them laddering and provide a secure anchors for the suspenders that keep them up.Ah yes. The suspenders.I have been in this position often enough to know that once your stocking tops come into view, unless it is that rare occasion when your too tight dress takes pity on you and stops riding up (and this one shows no sign whatsoever of that) it will not be long before the clips that join the straps to the stockings are also showing.And so it proves. The type of hosiery I am wearing might have been a mystery up until now, for some types of pantyhose also have reinforced tops, but now the mystery is exploded. Lager-man can now see my suspender clips, a fetching cream shade, and, though I give my dress another series of hard yanks, this restores the secret only for a few seconds, before the hem once again rides up to bring them into view.Now, the girl at the bar has noticed my predicament. Any hope of sympathy I might have entertained from that source vanishes, however, when I see she is smirking, hiding a giggle behind her hand, delighting in the embarrassment of her less fortunate sister. With what emotional resources I can spare from the mortified contemplation of my plight, I privately curse her, yet (again, due to my condition) cannot shoot her the glare of daggers I wish I could.My blush, already quite hot, is increasing in intensity. The bar's air-conditioning is set at quite a cold level, and normally I would not be hot at all. Yet, so strong, so dark is my blush, I can feel the merest hint of perspiration breaking out on my face.Until this point, I have been sitting, quite modestly (or, at least i intended it to be modest) with my legs crossed. This has now, however, become uncomfortable, and I can feel them becoming numb. There is nothing for it but to uncross them, and re-cross them in the other direction.I do so, once again tugging down my skirt as hard as a I can, once when I uncross them, and again when I re-cross them. Again, the skirt is proof against my feeble efforts to keep it down, and slithers right back up again, showing as much of the things I desperately wish to keep out of sight as it was before.And as well, there has been another price to pay for the easing of my discomfort.As well as forcing me to wear tight dresses and skirts, and stockings with suspenders, my condition imposes a further imposition.It is possible that my reader has guessed wrongly what that condition might be.I have mentioned before I am not an exhibitionist, and it is important I reiterate that point. If I were, I might eschew any kind of panties altogether, what is vulgarly known, I understand, as "going commando." Or, perhaps, wear the tiny, barely existent type, composed of nothing more than thin straps. Thongs, or g-strings, or their slightly fuller cut, but still skimpy cousins. ,No. This is not the case at all.Indeed, my panties are of perhaps the most modest cut available today, save perhaps for elasticated girdles or control garments, which would be absolute torture to wear on a humid summer day. They are, I suppose, a throwback to an earlier age, being quite high-waisted, coming almost to my navel,and then flaring down along the legs below the gusset, the silky tubes of the legs being finished off with the merest hint, perhaps a half inch, or ornate lace. What are called, in some cultures "French Knickers" and in others "Tap Pants." Today, the body of the panties is a pale blue, the lace white.Yes, they are perfectly modest, more like the "bloomers" of past eras than anything a modern girl might wear. And, had anyone chanced to look up my dress an hour or so after I had put them on, their efficacy in protecting my modesty would be apparent.Entropy, however, is a sad thing. And, when dealing with the fine, easily crushable, voluminous material of these panties, such entropy is readily accelerated. Sitting down makes the legs crumple up and stick to themselves and to your flesh, as does walking. Squatting down to retrieve a dropped purse, or running to clear a road before the pedestrian lights change, even more so.Comfort can only be maintained by frequent restroom visits, where, in the privacy of a cubicle (I am far, far to shy to perform such a manoeuvre in the communal area) I shake them back down into place, only for them to immediately disarrange themselves again at the first hint of any kind of movement on my part.Now what this means to me, here and now, in the bar which I am sharing with the lager-drinking man who (without leaving his seat) holds me his blushing and squirming captive, is this. While I have been sitting drinking my gin, the French knickers have rucked and ridged up, rolling into themselves, billowing out from my upper thighs, in such a way that for the brief second as I uncrossed and recrossed my legs, he had an uninterrupted view up my dress, enabling him to see not only the panties, but right up their legs, to the most secret, most private place beyond.
Comment 6 ErikaBee 2020-11-20 16:50:18 UTC
This is the best informative post and I am glad to see this kind of brilliant informative post from https://perfectessaysonline.com/blog/summary-and-response-essay-example-should-abortion-be-banned