Download it now!
Bug 84546 - EDITING: Included Image disappear after a time
Summary: EDITING: Included Image disappear after a time
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-01 09:41 UTC by Fabrice
Modified: 2014-10-01 11:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabrice 2014-10-01 09:41:42 UTC
Problem description: 

In slide, I include picture using "Insert" -> "Picture" from file and not check "as a link"

I resize the picture, finish my presentation, export this in pdf, all is working perfectly.
But if I reoponed my prsentation (not at all time ...), in pictures place I've just a logo and an empty place

Steps to reproduce:
1. Create an Impress document
2. Insert jpg, gif, png etc
3. save it and reopened it


I've exactly the same problem on 2 computers. If necessary I can send the fodp file.

Thanks

              
Operating System: Ubuntu
Version: 4.2.6.3 release
Comment 1 Cor Nouws 2014-10-01 11:18:14 UTC
HI Fabrice,

thanks for reporting. See bug 46447 for more details..

*** This bug has been marked as a duplicate of bug 46447 ***