Download it now!
Bug 84715 - Installation / Upgrading of LibO deletes LibreOffice fonts including Source Sans Pro
Summary: Installation / Upgrading of LibO deletes LibreOffice fonts including Source S...
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-06 13:00 UTC by Richard Prins
Modified: 2015-02-10 17:39 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Prins 2014-10-06 13:00:21 UTC
I installed libreoffice, and had Source Sans Pro set as my system font. After the installation, this font was deleted from my computer and I had to install the font again. I'm on windows 7 sp1.
Comment 1 helplibreoffice 2014-11-07 23:42:26 UTC
I can confirm that upgrading to v4.3.3 from v4.3.2 using Custom Install causes the Source Sans Pro font to be deleted from the system.  I did not test Typical Install.  Tested on Win 7 SP1.
Comment 2 helplibreoffice 2014-11-10 23:12:45 UTC
After a little more investigation, it appears that ALL the LO fonts were deleted, not only Source Sans Pro.
Comment 3 V Stuart Foote 2015-02-10 17:39:59 UTC

*** This bug has been marked as a duplicate of bug 76239 ***