Bug 84727 - android: rotating distorts and crops the screen
Summary: android: rotating distorts and crops the screen
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabAndroid
  Show dependency treegraph
 
Reported: 2014-10-06 20:52 UTC by Michael Meeks
Modified: 2015-01-22 03:25 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Meeks 2014-10-06 20:52:13 UTC
At least for me when I rotate the screen of my android; I do get a rotation, but it looks like the original image is rotated on the screen - but its dimensions are not altered: so I get a black / white region at the top and bottom and part of the image cropped off the right-hand side (when going from landscape to portrait) ;-)

Rather a problem - particularly for phones.
Comment 1 Michael Meeks 2014-10-14 18:29:12 UTC
Kendy fixed this in master - thanks dudie ! =)