Download it now!
Bug 84821 - Pressing SHIFT+F5 key Cursor indication not jump to the end of line
Summary: Pressing SHIFT+F5 key Cursor indication not jump to the end of line
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-09 05:13 UTC by srikrishnakumar
Modified: 2015-04-01 00:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description srikrishnakumar 2014-10-09 05:13:21 UTC
Problem Description:
In Libre office 4.3.0.2 
Pressing SHIFT+F5 key Cursor indication not jump to the end of line

STEP TO REPRODUCE:

Step 1: Type the text two or more lines

Step 2: Now the cursor is at the end of line 

Step 3: Don't change the cursor position 

Step 2: Now press shortcutkey  SHIFT+F5 in Libre office Writter

Step 3: After first press of SHIFT+F5 key the cursor from ending postion will
        goes to starting position

Step 4: Again do the same by pressing second time SHIFT+F5 key the Cursor
        indication will not go to end of the line. But in Microsoft 
        office Word using the same shortcut key the cursor indication works
        properly

 NOTE: If the SHIFT+F5 shortcut works properly for cursor indication to the
       end of line,it may be very useful for many users
Comment 1 SUBASH T 2014-10-12 18:02:51 UTC
This same problem occur in my environment.

my environment is libreoffice 4.3.0.2 and windows 7
Comment 2 tommy27 2014-10-19 07:20:34 UTC

*** This bug has been marked as a duplicate of bug 82300 ***
Comment 3 V Stuart Foote 2015-04-01 00:01:57 UTC
The Shift+F5 Shortcut is assigned to the "Restore Edit View" and repositions the cursor to the last saved edit position for the document.

It is not and has never been assigned in OpenOffice of LibreOffice to the move to end of line--that movement is assigned the shortcut "End" key.