Bug 84916 - 'Insert Movie' or 'Insert Audio/Video'
Summary: 'Insert Movie' or 'Insert Audio/Video'
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Samuel Mehrbrodt (CIB)
URL:
Whiteboard: target:4.4.0
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-11 14:46 UTC by Yousuf Philips (jay) (retired)
Modified: 2014-10-11 17:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-10-11 14:46:21 UTC
When in a slide layout which has a textbox with the ability to insert table, chart, image or movie (like 'Title, Content'), if you move your mouse over the video reel icon, the toolip says 'Insert Movie', but if you click it the dialog that appears says 'Insert Audio/Video' (master) or 'Insert Movie and Sound' (4.3 and below). I think the tooltip and dialog should be changed to 'Insert Audio or Video'.
Comment 1 Yousuf Philips (jay) (retired) 2014-10-11 14:51:56 UTC
I believe the icon should also be changed as well, but i guess that would need another bug report. :)
Comment 2 A (Andy) 2014-10-11 15:15:27 UTC
With LO 4.3.2.2 (Win 8.1) the tooltip for this icon shows "Movie and Sound" and if I click on it the title of the dialogue box to insert the file shows "Insert Movie and Sound".

Regarding the mentioned discrepancy:
Therefore, it is probably no discrepancy in LO 4.3 or do you mean another thing?

Note to the Steps to Reproduce: 
To see this icon you need to activate the INSERT toolbar by VIEW -> TOOLBARS -> INSERT
Comment 3 Samuel Mehrbrodt (CIB) 2014-10-11 15:38:25 UTC
Thanks for spotting this!

http://cgit.freedesktop.org/libreoffice/core/commit/?id=475df8db916a7bf16afd3e82808e0b59cbf71d5f