Download it now!
Bug 84999 - New Update Style from selection drop down menu doesn't update font attributes for Text body style
Summary: New Update Style from selection drop down menu doesn't update font attributes...
Status: RESOLVED DUPLICATE of bug 85131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-14 13:29 UTC by sophie
Modified: 2014-10-21 09:33 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sophie 2014-10-14 13:29:07 UTC
Hi, I wanted to write a Moztrap test for this function and find that the Text Body style doesn't retain the text attributes for color, bold, etc. 
To reproduce:
-Add some text on a Writer document
-Set the style to Text Body
-Modify the style by applying hard formatting like font color or bold
-Select the drop down menu in the Apply style list
-Chose Update from selection
The font attributes are not applied to the style. 
I checked Table contents style and Title1 which are ok. 
I use Version: 4.4.0.0.alpha0+
Build ID: 15decb9b323029e764a89a78793862c8af74cbac
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-10-13_21:48:27 Ubuntu 64. Sophie
Comment 1 Yousuf Philips (jay) (retired) 2014-10-21 09:06:53 UTC
Hi Sophie,

This seems similar to my bug 85131. I can confirm 'Text Body' isnt being update.

Version: 4.4.0.0.alpha0+
Build ID: c68642d535f2ebb7f1cd866ad19b1fd018e7cd6d
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-10-18_23:03:32
Comment 2 sophie 2014-10-21 09:33:56 UTC
There is more explanation on Jay's bug so I set mine as duplicate - Sophie

*** This bug has been marked as a duplicate of bug 85131 ***