Bug 85074 - Startcenter shows contents of password protected files
Summary: Startcenter shows contents of password protected files
Status: RESOLVED DUPLICATE of bug 80755
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-15 22:49 UTC by Kirk Peterson
Modified: 2014-10-16 12:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kirk Peterson 2014-10-15 22:49:14 UTC
Just installed 4.3.2.2 and start center displays contents of password protected files.

I see that 80755 is marked "Verified Fixed" but it doesn't look that way to me.
Comment 1 m.a.riosv 2014-10-15 23:22:00 UTC

*** This bug has been marked as a duplicate of bug 80755 ***
Comment 2 Adolfo Jayme 2014-10-16 12:16:20 UTC
If you read bug 80755 comment 19, you’ll know that:

> No new thumbnail will be generated. The reason is that the
> current code doesn't overwrite existing thumbnail with an empty one.

So if you have documents that show up with a thumbnail, it will no longer be updated when the document is modified, and you can easily remove it from the document by opening it with an archive manager. Also, you can just remove it from the Recent Documents list.