Bug Hunting Session
Bug 85284 - Save as path is not the same as opened a document (if directory name has ü,ö,ä,ß other)
Summary: Save as path is not the same as opened a document (if directory name has ü,ö,...
Status: RESOLVED DUPLICATE of bug 37814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-21 11:43 UTC by os
Modified: 2014-10-21 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description os 2014-10-21 11:43:45 UTC
Problem description: 
when openening an documtent an want to save it under an other name, then the save as path is not the same as the opened document (in Windows). Tested Version all from 4.3.0.x until 4.3.2.2

The problem exist when the directory name has an german umlaut like ü,ö or ö, may be some other chars, but only tested ö,ü,ä.
Other directory names are working fine.

H:\ourDocs\mösliplan\montag.xls

Steps to reproduce:
1. open H:\ourDocs\mösliplan\montag.xls
2. make changes for dienstag.xls
3. press save as, path shown c:\documents or the latest used path


Current behavior:
see above

Expected behavior:

1. open H:\ourDocs\mösliplan\montag.xls
2. make changes for dienstag.xls
3. press save as, path shown  H:\ourDocs\mösliplan
Comment 1 Urmas 2014-10-21 12:00:25 UTC

*** This bug has been marked as a duplicate of bug 37814 ***