Bug Hunting Session
Bug 85317 - Unexpected symbols in formulae after an update
Summary: Unexpected symbols in formulae after an update
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-22 08:18 UTC by Konstantin Pugachev
Modified: 2014-10-22 09:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Writer: after update vs after reinstallation (131.72 KB, image/png)
2014-10-22 08:18 UTC, Konstantin Pugachev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Pugachev 2014-10-22 08:18:46 UTC
Created attachment 108224 [details]
Writer: after update vs after reinstallation

There was LibreOffice 4.2.0 or 4.2.4 (sorry, I don't remember, what) on my computer. I have installed 4.3.2.2 and get some strange symbols in my formulae (see attachment, upper half of a picture).

System reboot does not solve it. But removal via "Programs and features" and installation do (see attachment, lower half of the picture).
Comment 1 Maxim Monastirsky 2014-10-22 09:21:45 UTC
It's a known issue.

*** This bug has been marked as a duplicate of bug 76239 ***