Bug 85363 - OPTIONS: Accessing Microsoft Office load and save setting crashes LibO
Summary: OPTIONS: Accessing Microsoft Office load and save setting crashes LibO
Status: RESOLVED DUPLICATE of bug 85081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-10-23 11:28 UTC by Yousuf Philips (jay) (retired)
Modified: 2014-10-26 17:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
linux backtrace (32.72 KB, text/plain)
2014-10-23 11:28 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-10-23 11:28:02 UTC
Created attachment 108295 [details]
linux backtrace

Opening Tools > Options > Load/Save > Microsoft Office crashes LibO.
Comment 1 Cor Nouws 2014-10-23 12:10:56 UTC
as discussed, I'll make 85081 generic

*** This bug has been marked as a duplicate of bug 85081 ***
Comment 2 V Stuart Foote 2014-10-26 17:27:58 UTC
@Jay, Cor, *,

This segfault crash seems to have resolved with current 32-bit builds. I'd noted it on the Tools -> Options -> Advanced with builds before the boost::rational revert. So, maybe give it another go.

The Options -> Tools -> LibreOffice Base -> Database SIGABORT crash of bug 85081 continues with current TB45 builds, so that looks to maybe stand alone.

So this works for me on Fedora 20, 32-bit with LXDE DE
java version "1.7.0_71"
OpenJDK Runtime Environment (fedora-2.5.3.0.fc20-i386 u71-b14)
OpenJDK Server VM (build 24.65-b04, mixed mode)
with
Version: 4.4.0.0.alpha1+
Build ID: 3f5251675eeeeae56ea282fdeb09dbc53ce4aae6
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-10-26_01:09:19