Download it now!
Bug 85417 - Full column ranges are not supported: Eg =match("foo",a:a,0)
Summary: Full column ranges are not supported: Eg =match("foo",a:a,0)
Status: CLOSED DUPLICATE of bug 44419
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-24 19:44 UTC by Go Screw Yourself
Modified: 2015-06-26 16:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Go Screw Yourself 2014-10-24 19:44:45 UTC
Meaning truly dynamic spreadsheets are not possible, and Excel imports break.

Only little data ranges are supported, like =match("foo",a1:a10,0).
Comment 1 A (Andy) 2014-10-24 20:19:13 UTC
Could you please give more information about the different single steps to reproduce your bug.  Please also indicate your operating system.  Thank you very much.
Comment 2 raal 2014-10-25 06:28:21 UTC
Hello,
Thank you for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

*** This bug has been marked as a duplicate of bug 44419 ***