Download it now!
Bug 85540 - Background color toolbar doesn't set same as property as Table>TableProperties>Background
Summary: Background color toolbar doesn't set same as property as Table>TablePropertie...
Status: RESOLVED DUPLICATE of bug 82504
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-28 05:53 UTC by Luke
Modified: 2014-10-28 07:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample table demonstrating the issue (11.26 KB, application/vnd.oasis.opendocument.text)
2014-10-28 05:53 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2014-10-28 05:53:29 UTC
Created attachment 108550 [details]
Sample table demonstrating the issue

Steps to reproduce
1) In Writer create a table
2) In one Cell use Table Toolbar->Background->green
3) In another cell, Table->Table Properties->Background->green

Expected Results:
Cell from 2) looks like Cell from 3)

Actual Results:
Cell 2) is just partially filled with a white border
Comment 1 Yousuf Philips (jay) (retired) 2014-10-28 07:07:18 UTC

*** This bug has been marked as a duplicate of bug 82504 ***