Download it now!
Bug 85556 - FILESAVE Graphic Secondary Y axes not saved on XLSX
Summary: FILESAVE Graphic Secondary Y axes not saved on XLSX
Status: RESOLVED DUPLICATE of bug 84347
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-28 13:14 UTC by Cleber Santz
Modified: 2015-04-27 18:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document with error in Graphic (14.61 KB, application/ms-excel)
2014-10-28 13:14 UTC, Cleber Santz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cleber Santz 2014-10-28 13:14:55 UTC
Created attachment 108572 [details]
Document with error in Graphic

Problem description: 

Steps to reproduce:
1. Create a line Graphic using Calc with 2 Y axes, primary and secondary axes (http://ibin.co/1fHrabHXP4v0)
2. Save the file as XLSX
3. Open the file again, the Graphic is displayed with no secondary Y axes

Current behavior: the Graphic is displayed with no secondary Y axes when saved as XLSX (http://ibin.co/1fHtOhrgTLah)


Expected behavior: Show the Graphic chart with 2 Y axes values
Comment 1 Alex Thurgood 2014-10-28 14:47:23 UTC
Please provide a sample Calc document for us test
Comment 2 Buovjaga 2014-11-15 12:27:17 UTC
Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the document.
Comment 3 Markus Mohrhard 2015-04-27 18:35:11 UTC

*** This bug has been marked as a duplicate of bug 84347 ***