Download it now!
Bug 85615 - pasting in the wrong area
Summary: pasting in the wrong area
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-29 18:44 UTC by Jean-Pierre
Modified: 2014-10-30 03:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Pierre 2014-10-29 18:44:52 UTC
When searching in a spreadsheet command+F
and clicking in the little window below left
you should expect command+v will past in that search window, but it doesn't.
Instead it past in the spreadsheet itself.
Comment 1 tommy27 2014-10-30 03:36:40 UTC
already known Mac OS X specific bug.

*** This bug has been marked as a duplicate of bug 49853 ***