Bug 85650 - LibO crashes with certain Tools > Options selected
Summary: LibO crashes with certain Tools > Options selected
Status: RESOLVED DUPLICATE of bug 85081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha1
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-30 14:03 UTC by Peter Maunder
Modified: 2014-10-30 14:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Maunder 2014-10-30 14:03:50 UTC
Using Ubuntu 12.04. LibO 4.4 crashes with certain options selected. Select Tools > Options. The following options crash the system when selected.
Advanced, Microsoft Office, Writing Aids, Compatibility, Autocaption. The crash occurs when the option is the first one selected, or when selected after previous entries above were successfully selected.

Expected Result: Option would be selected.
Actual result: LibO crashes.
Comment 1 Cor Nouws 2014-10-30 14:36:49 UTC
Hi Peter,

Thanks for the report. This must be the same as 85081.

Best,
Cor

*** This bug has been marked as a duplicate of bug 85081 ***