Download it now!
Bug 85659 - Representation of trendline equation of exponential regression is misleading
Summary: Representation of trendline equation of exponential regression is misleading
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 85711 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-10-30 19:26 UTC by Lyonel Ehrl
Modified: 2015-04-14 17:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Example file with data, fit and chart. (58.12 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-10-30 19:26 UTC, Lyonel Ehrl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lyonel Ehrl 2014-10-30 19:26:42 UTC
Created attachment 108704 [details]
Example file with data, fit and chart.

The trendline equation of an exponential regression represented as follows: "f(x)=exp(-3608.77true0.09x)". It should read: "f(x)=exp(-3608.77)*exp(0.09x)".
Comment 1 Regina Henschel 2014-11-02 23:32:59 UTC
*** Bug 85711 has been marked as a duplicate of this bug. ***
Comment 2 Regina Henschel 2014-11-02 23:39:33 UTC
The string has been "f(x)=exp(-3608.77 + 0.09x)" in former versions and is now broken for some reason. Nevertheless, when fixing it, a change to your form would be good, because it is nearer to the usual y=a*e^{bx}.
Comment 3 Laurent BP 2015-04-14 17:00:30 UTC
There is no bug in Version: 4.3.6.2
Build ID: 430m0(Build:2) on Linux OpenSuse 13.2