Bug 85669 - LibreOffice Does Not Recognize JRE 8
Summary: LibreOffice Does Not Recognize JRE 8
Status: RESOLVED DUPLICATE of bug 74877
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
4.3.2.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-31 02:07 UTC by Conor Reese
Modified: 2014-10-31 13:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Conor Reese 2014-10-31 02:07:29 UTC
Problem description: At launch, error window is generated that says "To view web content, you need to install the Java Runtime Environment. // Click "More Info..." to visit the website for the Java Runtime Environment. Recently installed JRE 8 and oracle.com verifies JRE 8 is enabled. /system/Library/Java/JavaVirtualMachines is empty so I am unable to add new JRE.

Steps to reproduce:
1. Launch LibreOffice
  > Error

ADDITIONALLY

1. Launch LibreOffice
2. Click LibreOffice menu
3. Select Preferences
4. Select LibreOffice > Advanced
  > no JRE listed
5. Select Add...
6. GoTo System > Library > Java > JavaVirtualMachines
  > Directory is empty
7. Click Cancel
8. Click OK
  > Error
Comment 1 tommy27 2014-10-31 04:22:51 UTC
LibO 4.3.3.2 is out. 
try to see if it fix things.
Comment 2 Julien Nabet 2014-10-31 13:31:35 UTC
What's your MacOs version?

If 10.10, please take a look to fdo#85695 (put in See Also)
Comment 3 V Stuart Foote 2014-10-31 13:47:15 UTC

*** This bug has been marked as a duplicate of bug 74877 ***